• Post Reply Bookmark Topic Watch Topic
  • New Topic

jsp 2.0 question  RSS feed

 
Alvin chew
Ranch Hand
Posts: 834
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi, just wonder whether latest version of tomcat can support jsp1.2 as well rather than just jsp2.0 ?
thank you !
 
Simon Brown
sharp shooter, and author
Ranch Hand
Posts: 1913
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes - Tomcat 5.0.x is backwards compatible with previous JSP and servlet specifications. In fact, it now does a pretty good job of running JSP 1.2/Servlet 2.3 applications without any modification.
 
Alvin chew
Ranch Hand
Posts: 834
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thank you , simon ....thank for your information !
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!