• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Where's the [IMAGE] button?

 
Jeff Albertson
Ranch Hand
Posts: 1780
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've noticed that when entering posts in some forums (like jdbc) the IMAGE button is missing and manually entering the IMG tags doesn't work either. Why the selective lock out -- sometimes an image is worth 1K words!
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24212
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Huh! I had never noticed this setting, but sure enough, the UBB software lets you disable images in individual forums, and they're disabled in JDBC. I don't think there's any reason why that should be -- perhaps it was a mistake. I've enabled them for now, but I'll go and ask the staff and find out if there was a reason for it.
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Jeff Albertson:
sometimes an image is worth 1K words!


...or posts, but congratulations anyways
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34965
377
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ernest Friedman-Hill:
and they're disabled in JDBC. I don't think there's any reason why that should be -- perhaps it was a mistake. I've enabled them for now, but I'll go and ask the staff and find out if there was a reason for it.

No reason that I know of. I think they should be enabled in case someone wants to share a screenshot of a classpath setting or the like.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic