• Post Reply Bookmark Topic Watch Topic
  • New Topic

Using Tiger in jsp  RSS feed

 
Julien Martin
Ranch Hand
Posts: 384
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
I use Tomcat 5.5 and I would like to use jdk5.0 features such as enhanced
for loop in my jsp. I am having problems: Tomcat seems to be expecting
jdk1.4 syntax.
Can anyone help please?
Julien.
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 66207
151
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Moved to the Tomcat forum.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!