Win a copy of Penetration Testing Basics this week in the Security forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Including an Applet in a JSP and specifying the jreversion dynamically

Dar Var
Ranch Hand
Posts: 74
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For example the below applet specifies jreversion="1.4".

1. How can I specify that any version of 1.4 will have to be installed?

2. How do I specifiy that an exacat 1.4.3_02 version must be installed?

NOTE: For 1 above, If 1.3 or 1.5 is installed the jsp should prompt the user to install lib/j2re-1_4_2_03-windows-i586-p.exe I have stored locally in the war. For 2 if any other version other than 1.4.2_03 is installed then it should prompt to install lib/j2re-1_4_2_03-windows-i586-p.exe

[BPSouther: Added UBB Code Tags]
[ December 14, 2006: Message edited by: Ben Souther ]
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic