Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

java.lang.ClassVersionError  RSS feed

 
dyutiman ganguly
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
After writing the jsp page when i am trying to run Xdoclet, i am given a build error as java.lang.ClassVersionError : major.minor mismatch. If anyone take the trouble to find the reason will be thankful
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It means one of your classes was compiled with a version of java that is higher than the version underwhich you're trying to run it.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!