• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

jstl in tomcat 6.0

 
Ranch Hand
Posts: 162
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi i am using netbeans 6.1 with tomcat 6.0.18

how to execute jstl.

i have copied jstl.jar and standard.jar and pasted in WEB-INF\lib\


but the tag <%@ taglib prefix="c" uri="http://java.sun.com/jstl/core"; %>

is not working. any answer be quickly
 
Ranch Hand
Posts: 5575
Eclipse IDE Windows XP Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi ,

please go through this
 
Bartender
Posts: 2856
10
Firefox Browser Fedora Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

any answer be quickly



PatienceIsAVirtue
 
joseph prabhu
Ranch Hand
Posts: 162
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Amit Ghorpade:


PatienceIsAVirtue



i have changed web.xml as per the link you provoided.


above taglib does not give error

<
when i set value in c:set/> also no error

but
gives the error as

According to tld or attribute directive in tag file attribute value does not accept any expression.

say what error i have commited
 
Seetharaman Venkatasamy
Ranch Hand
Posts: 5575
Eclipse IDE Windows XP Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by joseph prabhu:


i have changed web.xml as per the link you provoided.








wrong spelling...

use this
-----------------------------------------------------------------
<%@ taglib prefix="c" uri="http://java.sun.com/jsp/jstl/core"%>;
-----------------------------------------------------------------
 
    Bookmark Topic Watch Topic
  • New Topic