• Post Reply Bookmark Topic Watch Topic
  • New Topic

Does Weblogic requires WinNt?  RSS feed

 
Neelima Garimella
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I want to learn EJB using Weblogic server. At present I've Windows 98 on my system. Does it requires Win NT or any server feautures for installing Weblogic new version. Thank you,
Neelima
 
George Brown
Ranch Hand
Posts: 919
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
WLS is not supported by BEA on the Win98 platform. See this link for further info on what is and is not supported by BEA...
By the way, there is a 'WebLogic Servers' forum in the 'Products' category for WebLogic-specific posts
 
Neelima Garimella
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you Brown
 
George Brown
Ranch Hand
Posts: 919
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
you're welcome Garimella
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!