Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

WSAD to ORACLE 9i connection  RSS feed

 
Jamie Curtis
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I tried posting this in the websphere section but got no response so am trying it out here to see if anybody can help me out with the Websphere aplication Developer behaviour.
I am getting a curious behaviour from WSAD when i connect to Oracle under different circumstances. When i create a new connection in WSAD (from DAta perpective... right click new connection...)to a Oracle database that is on the same machine, I see the entire schema of the database under connection ..but if do the same things when connecting WSAD to the same Oracle database from a remote machine , although the connection is successful but I dont see the schema under the connection on this computer. On the remote machine I had Oracle 8i client so i was referencing its classes12.zip for oracle driver, but I have tried replacing with the zip of Oracle 9i to no avail , the behaviour remains the same.
Can someone shed some light on this ?

Thanks,
Jamie
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!