• Post Reply Bookmark Topic Watch Topic
  • New Topic

confusion in setting the path  RSS feed

 
balaji murali
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello,
i have problems in setting the path for j2ee.
This is the error which i see on trying to start j2ee.
set J2EE_HOME before running this script.

i have set J2EE_HOME=c:\j2sdkee1.3 in the userconfig.bat file in the bin directory.JAVA_HOME=d:\vss\jdk1.2.
i have set the path and classpath also.
can anybody help me out in this.
Balaji


 
Harpal Singh
Ranch Hand
Posts: 229
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Balaji,
if u r using 98 in Autoexec.bat type in set Java_home=
and J2EE_home= and if u r using win2000 set up the environment variables
Harpal
 
ramya chandran
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
try setting j2ee_home in command prompt and run j2ee.
Have u set j2ee_classpath=c:\j2sdkee1.3\lib\j2ee.jar
 
Bhoot Sahai
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You might run into problems by using J2SDKEE1.3 with something other than JDK1.3.
B Sahai
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!