• Post Reply Bookmark Topic Watch Topic
  • New Topic

please help me to run j2sdkee1.2.1 on windows me  RSS feed

 
rishabh crab
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i am facing problems to run j2sdkee1.2.1 on my windows me
it gives an error -> out of environment space
tell me to configure my system files to getrid of this problem.
 
Vivian Chai
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I never use windows me, but usually when an error like this occured is because your memory allocated to the initial enviroment is too low. go to DOS prompt(name may be different on your OS) right click and click property.click memory button, then change the content of initial environment to 2048. then click apply. Be sure next time, you open the DOS, it will be 2048.
 
faisal mahmood
Ranch Hand
Posts: 349
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
After you get your command prompt (before starting J2EE SDK 1.2.1) type "COMMAND.COM /P /E:nnnnn" where nnnnn is set to some high value like 10000 (don't use very large value). Then start the SDK.
Post here if you can or can't get it to work
Faisal
 
Jorge Phillips
Ranch Hand
Posts: 43
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You can also set environment space for specific .bat files (such as %J2EE_HOME%\j2sdkee1.2.1\bin\j2ee.bat) by right clicking on the corresponding .bat icon and setting environment space in Properties>Memory to an appropriate value. I have found that 4096 works for this version of the j2sdkee.
[This message has been edited by Jorge Phillips (edited September 12, 2001).]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!