• Post Reply Bookmark Topic Watch Topic
  • New Topic

Ejb 2.0 and J2SE 1.4b

 
Bryon Phinney
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Has anyone had success in compiling and deploying and using EJBs with the following versions:
EJB 2.0,
J2SE 1.4b2
Weblogic 6.1.
We have been compiling our front end under 1.4b2 and our beans under 1.3 (and ejb2.0). This seems to work fine. We would like to build our beans under 1.4.
Bea says 1.4b is not supported. Does anyone know the issues?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!