• Post Reply Bookmark Topic Watch Topic
  • New Topic

Is it true that EJB1.0 do not support entity beans  RSS feed

 
Gaurav Chikara
Ranch Hand
Posts: 413
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I need ur views because oracle app server documentation says that
it do not support entity beans because they are part of EJB1.0
 
Tim Holloway
Bartender
Posts: 18715
71
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Support for entity beans was optional in EJB 1.0, required in 1.1 and later releases.
 
Kishore Dandu
Ranch Hand
Posts: 1934
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Gaurav Baba,
Entity beans are optional in 1.0 spec.
World is already running towards 2.0 compliant app servers.
Why are you still digging into 1.0 compliant stuff dude.
Kishore.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!