Win a copy of Java Concurrency Live Lessons this week in the Threads forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

j2sdkee1.3 deploytool  RSS feed

 
Mary Taylor
Ranch Hand
Posts: 327
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm not sure if this is a Jakarta Projects issue or and IDE issue so I apologize for posting to both forums.
I used Add/Remove Programs to uninstall the j2sdkee1.2.1. Then I installed j2sdkee1.3. Now when I try to use deploytool, I get the following error message:
C:\j2sdkee1.3\bin>deploytool
Deployment tool version 1.3. Type deploytool -help for command line options. Starting...
Error: Could not connect to localhost - org.omg.CORBA.COMM_FAILURE: minor code
: 1398079689 completed: No
(For more detail, see file 'C:\DOCUME~1\SCHWAR~1\LOCALS~1\Temp\.j2eeDeploytoo
lExceptionLog.out')
Error locating the servers to which the tool was last connected
I get a different error message if I don't change to this directory, but even within the j2sdkee1.3\bin directory, I am getting the above error message. I have not located a config file in which to change a default that would correct this.
Anyone run into this before?
Thanks for any suggestions as to how to resolve this.
Betty
 
Junilu Lacar
Sheriff
Posts: 10880
158
Android Debian Eclipse IDE IntelliJ IDE Java Linux Mac Spring Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This would probably have a better chance of getting answered in the J2EE and EJB forum so I'm moving it there.
Junilu
 
Mary Taylor
Ranch Hand
Posts: 327
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for moving it to this forum. I hope someone can help.
When I look for j2sdkee1.2.1 (after removing it with Add/Remove Programs on Windows2000 Server) in regedit, I get the attached .doc file. I also saved the Registry in the attached Registration file.
Nevermind, I don't see a way to attach files. I can send them to anyone who is interested. I'm not sure how to proceed except trying to do the tutorial manually at this point.
Any suggestions?
Betty
 
Jimmy Tang
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try run "j2ee -verbose" first, and then "deploytool".
 
Mary Taylor
Ranch Hand
Posts: 327
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks, but I had done that. I downloaded a tool to remove extra files from the registry and ran it. I don't know if that helped or not. In the process, I did stop the server and, of course, have to restart it. I am able to get past the problem that was occuring because of seeming confusion by the deploytool. The deploytool thought it had to connect to a j2sdkee1.2.1 which I had removed. Now, it is happy connecting to the 1.3 version of j2sdkee. Hopefully, my problem is resolved.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!