• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

where has websphere forum gone??

 
daman sidhu
Ranch Hand
Posts: 184
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Guys,
Where in the name of GOD has the IBM Websphere discussion forum dissapeared from javaranch?? If anyone knows do let me know. I am facing problems deploying ejb1.0 beans in WAS4.0, hopefully someone here would be able to guide me to the proper steps? These beans are properly deployed and running in WAS3.5, to run them on WAS4.0 i converted them through AAT and deployed them, but i keep getting SQLException: table or view does not exist , while there is no such problem at all, cause the same beans are running fine on 3.5, the database im using is oracle 8i.
Thanks all the same,
Daman
 
daman sidhu
Ranch Hand
Posts: 184
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oops , sorry i found the forum, my browser was behaving strangely or something as i can see it now, earlier did not ;p
 
Thomas Paul
mister krabs
Ranch Hand
Posts: 13974
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It was MIA but has been restored.
------------------
Tom
Sun Certified Programmer for the Java� 2 Platform
Moderator of the forums:
J2EE and EJB
Other Java APIs
 
arunshan
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Daman:
Hope this link http://www7b.boulder.ibm.com/wsdd/library/techarticles/0111_barosa/barosa.html might be of help though it doesn't have the straight answer.I believe,if you read step 4 it suggest that EJB 1.0 needs to deployed as EJB1.1 in WAS 4.0.Please correct me if i was wrong and I am also new to this technology.

Originally posted by daman sidhu:
Hi Guys,
Where in the name of GOD has the IBM Websphere discussion forum dissapeared from javaranch?? If anyone knows do let me know. I am facing problems deploying ejb1.0 beans in WAS4.0, hopefully someone here would be able to guide me to the proper steps? These beans are properly deployed and running in WAS3.5, to run them on WAS4.0 i converted them through AAT and deployed them, but i keep getting SQLException: table or view does not exist , while there is no such problem at all, cause the same beans are running fine on 3.5, the database im using is oracle 8i.
Thanks all the same,
Daman


------------------
ArunShan
Sun Certified Java 2 Programmer
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic