Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

jboss+catalina  RSS feed

 
li_zjun
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,friends
Recently I downloaded jboss-2.4.4_tomcat-4.0.1 from www.jboss.org. I installed it and setted up the environment variables and started it with "run_with_catalina". When I inputed "http://localhost:8080" in IE6.0, the "index.html" was not showed and I did not know why. Who can help me? thanks
 
David O'Meara
Rancher
Posts: 13459
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
you could try 127.0.0.1:8080 instead of localhost:8080
(this is unlikely to fix it, but might as well start at first principles)
localhost might not be mapped to 127.0.0.1...
DOM
 
Thomas Paul
mister krabs
Ranch Hand
Posts: 13974
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
li_zjun
Please remove the _ (underscore) from your display name and replace it with a space. Thanks.
[ February 05, 2002: Message edited by: Thomas Paul ]
 
li_zjun
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sorry,I acted as the above friend said and didn't succeed.
 
Doug Wang
Ranch Hand
Posts: 445
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, li_zjun
Check out your CLASSPATH setting. Make sure all classes you need in the CLASSPATH.
[ February 06, 2002: Message edited by: Doug Wang ]
 
li_zjun
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have setted "CLASSPATH". Could anyone download jboss2.4.4_tomcat4.0.1 from www.jboss.org and make an experiment?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!