• Post Reply Bookmark Topic Watch Topic
  • New Topic

J2EE Server and HotSpot  RSS feed

 
Ryan Bailey
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
Does anyone know how to disable the HotSpot VM? I need it disabled in order to get J2EE Server to connect to Cloudscape.
The error I'm getting is:


Thanks in advance for your time,
Ryan
 
HanMing Low
Ranch Hand
Posts: 196
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
You can refer to the post.
http://www.coderanch.com/t/309601/EJB-JEE/java/have-starting-EE-server
Anyway, why you think it is the problem?
Looks like there is also something wrong with your classpath as your error is complaining about
com.inprise.vbroker.rmi.CORBA.PortableRemoteObjectImpl
which is supposed to be Visibroker class.
Cheers.

Han Ming
 
Rick Hightower
Author
Ranch Hand
Posts: 350
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've got J2EE to speak to Cloudscape and I never had to disable the Hot Spot compiler....
I think you are not "warm" on this problem.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!