• Post Reply Bookmark Topic Watch Topic
  • New Topic

EJB error

 
Syama Tankasala
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed weblogic6.0 on win2000. I wrote all the EJB code - Hello, I defined the JNDI name Which is 'JndiHello'
in weblogic-ejb-jar.xml.
when i run my client I get an error...
"your server is 6.0 and your client is 6.1 version."
Is there a different DTD for weblogic.-ejb-jar.xml for weblogic6.1 server
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!