• Post Reply Bookmark Topic Watch Topic
  • New Topic

Webwork 1.4 taglib problem  RSS feed

 
Jonas Larsson
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am starting a project with webwork 1.4 on Tomcat 4.1.29 and DL'd and set eveything up and installed the example skeleton app in the webwork distribution to check that everything is OK. And I can't get the damn app to find the webwork taglib. I've tried it all. Even extracting the taglib from the webwork jar and point web.xml to that. But I just can't get it to work. Every time i run the jsp I only get the HTML. No tag output. And no error messages either by the way. Not in the regular log anyway.
Another thing is that tomcat seems to be really inconsistent when dealing with the console log. When reloading the app with the manager interface the log has been static (no log statements whatsoever gets printed in the console) 99 times of a 100. Everything seems to work but nothing gets printed to the console after I have started Tomcat. It has worked one time but I have no idea what I did then. I haven't touched any Tomcat config files at all...
This is all VERY frustrating as I am about to start a rather important project and I'm running out of time. I may have to just throw webwork out the window and go with hardcore JSP if I can't get this this to work...
How great it will be to do all that validation code!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!