• Post Reply Bookmark Topic Watch Topic
  • New Topic

Would greatly appreciate some guidance

 
Kendra Foster
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm using Win 2000 pro and have installed j2ee1.2 and j2sdk1.4 on my system. I have all the variables set correctly. I get this error when I run j2ee.
"Fatal Error: This J2EE SDK release runs only on Java 2 <JDK1.2 or later>"
I get the following when I type java -version
java version "1.4.0_05"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.0_05-b01)
Java HotSpot(TM) Client VM (build 1.4.0_05-b01, mixed mode)
Would greatly appreciate some guidance.
Thank you
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!