This week's book giveaway is in the Kotlin forum.
We're giving away four copies of Kotlin in Action and have Dmitry Jemerov & Svetlana Isakova on-line!
See this thread for details.
Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

weblogic 8.1 client, easy question  RSS feed

 
Baba Bizlowsky
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi y'all.

I'm learning EJB through o'Reillys EJB 2.0 3rd edition book, and I'm using Weblogic 8.1 .

I have examples that need Weblogic 7.0, so my question is:

Can I run them with the 8.1 without major problems? Or should I revert to 7.0?

Thanks.
[ May 21, 2004: Message edited by: Baba Bizlowsky ]
 
Frederico Melo
Greenhorn
Posts: 24
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Since you're using EJB 2.0 and Weblogic 8.1, there should be backwards compatibility. So, you can run on it without any modification. An exception might be the vendor's deployment descriptor, wich can have some differences (actually, I'm not a WL expert and can't tell you if this applies) from 7.0 and 8.1 versions. The point is: a container prepared for EJB 2.1 should correctly deploy an EJB 2.0 app without any problem.

regards,

Fred
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!