• Post Reply Bookmark Topic Watch Topic
  • New Topic

Simple question

 
Naren Chivukula
Ranch Hand
Posts: 577
Java Notepad Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

It is known that JAAS programs run only if one has JDK-1.4.x If one has JDK-1.3.x then he/she needs to install JAAS separately. My question is that I heard that to run JAAS programs, one needs to install JCE and JSSE for JDK 1.3.x. What are these JCE and JSSE? How they are related to JAAS?

Thanking in advance,
Narendranath.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!