Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Head First EJB - first chapter run j2ee  RSS feed

 
John Jyang
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am trying to start the server and type the following commands (page 31):

cd projects/advice

j2ee -verbose


but I always got the following error message:
Error: Set J2EE_HOME to the path of a valid j2sdkee.

I have created a J2EE_HOME in Environment Variable, do I need to add something to J2EE_HOME?

help

JJ
 
Quang Pham
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by John Jyang:
I am trying to start the server and type the following commands (page 31):

cd projects/advice

j2ee -verbose


but I always got the following error message:
Error: Set J2EE_HOME to the path of a valid j2sdkee.
I have created a J2EE_HOME in Environment Variable, do I need to add something to J2EE_HOME?

help

JJ


Hi John
I believe you need to set the path too.
Here is my environment variable setting:
-----------------------------------
J2EE_HOME

C:\j2sdkee1.3.1
----------------------------------------
PATH
C:\j2sdkee1.3.1\bin;C:\j2sdkee1.3.1\lib
------------------------------------------

After commit the setting, close the Dos window and open it up again before trying j2ee -verbose command.

Quang
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!