• Post Reply Bookmark Topic Watch Topic
  • New Topic

J2EE 1.4 requires JDBC 3.0?  RSS feed

 
Justin Chu
Ranch Hand
Posts: 209
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
According to J2EE 1.4 specs, it requires support for JDBC 3.0.

First implication that comes to mind is that J2SE 5.0 is required as the JDK, since it supports JDBC 3.0 API.

But what about JDBC driver providers? Does Oracle provide JDBC 3.0 drivers? What does that mean if the server (Weblogic 9) is J2EE 1.4 compliant and yet only requires JDBC 2.0 drivers?
[ February 01, 2007: Message edited by: Chu Tan ]
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!