• Post Reply Bookmark Topic Watch Topic
  • New Topic

Client on 1.4 and EJB on JDK 5.0  RSS feed

 
Rajah Nagur
Ranch Hand
Posts: 239
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear all
Some insights required on below problem statement.

Typical client - server architecture.
Client - Swing application - running on JDK 1.4.2 version
Server - JavaEE Application running on JDK 5.0 on Weblogic 9.2 server.

Does anybody forsee any issues in calling EJB services (compiled and deployed in JDK 5) from the Swing application (1.4) ?

Reply appreciated.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!