Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

websphere 5.1 will support j2ee1.4 or not

 
nalamati satyanarayana
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
This is veera we are using j2ee1.3 with websphre5.1 but right now we are planing to change j2ee1.3 to j2ee1.4 so my first question

1.websphre5.1 will support j2ee1.4 or not

2. if it support what are the changes i need made in existing application

please tell me anyone

Thanking you
Veera
[please use the forum, not e-mail - edited out e-mail address]
[ December 06, 2007: Message edited by: Jeanne Boyarsky ]
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34837
369
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Veera,
Yes, WebSphere 5.1 supports J2EE 1.4. What are you migrating from? A WebSphere 4 application?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic