• Post Reply Bookmark Topic Watch Topic
  • New Topic

Compiling Applets  RSS feed

 
Graziani Gabriele
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've done an applet. I've compiled it with jdk_sdk1.4 and 1.3
With 1.3 it create a the .class and a .java~ file that is correctly loaded by the browser.
With 1.4 it create only the .class file but it's not loaded by my browser(IE) Why it happens? How do i have to make it works with 1.4??
Thanks
 
Dirk Schreckmann
Sheriff
Posts: 7023
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Your browser might need a newer plug-in to use the 1.4 version file.
 
Graziani Gabriele
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What kind of plug in do i have to download?
A plug-in for InternetExplorer?
Where can i find it?
thanks
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!