Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Please Help!  RSS feed

 
Jimi Rock
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I need help in an urgent problem. can any one tell me how can I update the plug-in that was installed previosly with netscape 4.7 in order to be able to run JApplet that contains swing components? I want the plug-in 1.3
If some one could tell me what is the identical file in netscape 6 to the file prefs.js in netscape 4.x , I would be grateful.
Thanks,
Jimi.
 
Cindy Glass
"The Hood"
Sheriff
Posts: 8521
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sun Plug in page
 
Jimi Rock
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
please tell me where to locate my plug-in , because I have replaced the old plug-in with the new plug-in 1.3 ,and tried to run my swing applet, but faild. the following message appeared :
java.lang.ClassFormatError : class already loaded
Thanks,
Jimi.
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don think you need the plugin to run JApplets in Netscape 6. It's my understanding that NS6's JVM supports Swing.
 
Jimi Rock
Ranch Hand
Posts: 134
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
Bodie, I know that , but the problem is that my application needs me to edit the "prefs.js" file, and I didn't find it in netscape 6 but only in communicator 4.x. that's why Iam trying to update the plug-in for it .
Do you (or any one) know what is its identical file in netscape 6? please try to help, I would be grateful!
Thanks,
Jimi.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!