Win a copy of Learning OpenStack Networking: Build a solid foundation in virtual networking technologies for OpenStack-based clouds this week in the Cloud/Virtualization forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
  • Devaka Cooray
Sheriffs:
  • Jeanne Boyarsky
  • Knute Snortum
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Ganesh Patekar
  • Stephan van Hulst
  • Pete Letkeman
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Ron McLeod
  • Vijitha Kumara

Korean Language Support  RSS feed

 
Ranch Hand
Posts: 34
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi:
I'm invoking diff. Input Method Editor s(IME) from my java program. while I'm invoking the Korean IME then in the JTextArea component I can't write in korean.
By defalut it is writing in english. Now there are two options called
English mode and Hangul mode,
while after the invocation on the korean IME programmatically, I switch to Hangul mode manually then only the Korean font is getting displayed.
This is the same way as it works on MS-Word also in Korean IME is invoked.
Now I want to activate the Hangul mode by default. can anyone pls. help me how to do it. It's very urgent.
I'm using windows2000 english verison and all the fonts are also invoked from the progam properly.
Pls. help.
Best Regards
Reeti
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!