• Post Reply Bookmark Topic Watch Topic
  • New Topic

Swing application on mac os 9  RSS feed

 
padma patil
Ranch Hand
Posts: 41
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am using j2sdk1.4 version (jre 1.4) on windows system and developed application using swing.
I wanted to test this applicaion on Mac OS 9 .
will this work or I need to install different version of j2sdk on windows (which is supprted by mac ) and run the application?
Thanks,
padmashree
 
David G Risner
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You need JDK 1.1.8 and the version of Swing (1.1 I think) that works with JDK 1.1.8.
You can get these both from Sun's site (java.sun.com).
You will need to include the swingall.jar in your classpath when compiling and running your application.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!