• Post Reply Bookmark Topic Watch Topic
  • New Topic

How to run Java Swing components on IE 5.0

 
Krishna Datta
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have a chat in which I am using swing components for displaying emoticons (.gif) and sound (.wav). It is running perfectly in IE 5.5 and above, but is not loading on IE 5.0 even after downloading and installing java plugins.
It is giving the error "exception:checkpackagedefinition."
and the page freezes saying "loading java applet"
If required, I can send the code files of HTML & JAVA APPLET.
TIA!

Regards
Krishna
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!