• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Jj Roberts
  • Tim Holloway
  • Piet Souris
Bartenders:
  • Himai Minh
  • Carey Brown
  • salvin francis

Component not working at Mac M/C

 
Ranch Hand
Posts: 115
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I made a component using Swing for file upload thru drag and drop. Its working perfectly OK with IE browser in Windows platform but its not working in Macintosh. Any idea whats wrong with it?

thanx & regards,
Shalini
 
Ranch Hand
Posts: 410
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not until you post some code or the exact error messages you are getting. What browser are you using on the Mac? Have you tried alternative browsers on Windows to see if it really is an OS issue?
 
Shalini Chandel
Ranch Hand
Posts: 115
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
On MAC the Browser is safari 2.0 and JRE version 1.4.2

The entire code is below:
 
Stuart Gray
Ranch Hand
Posts: 410
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
But again: 'not working' how? Does the applet load? Does it run and then crash? What happens? Even if you see no error message, it is more helpful to to us this than to just say 'it doesn't work'.
 
Shalini Chandel
Ranch Hand
Posts: 115
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Actually this applet is running perfectly when we execute/load it individually i.e. without any web application. But when i try to execute the applet eith web application, it's not executing in any browser in windows or mac..
Otherwise rest all the applet is working perfectly OK with windows as well as mac browsers..
With this applet,,its showing "Class Not Found" Error...
Any inputs???

regards,
Shalini
 
Anderson gave himself the promotion. So I gave myself this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
reply
    Bookmark Topic Watch Topic
  • New Topic