• Post Reply Bookmark Topic Watch Topic
  • New Topic

Java Client (Swing and AWT) is hanged up on Pentium-4 Machine  RSS feed

 
mupparaju srinivasa rao
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Java Client application is having Swing and AWT components.The client application is running on operating system windows-2000 Japanees, Pentium-3 machine with JRE 1.3.0 environment.It is working normally for past one year.The same application is installed on operating system windows-2000 Japanees,Pentium-4 processor with JRE 1.3.0. environment.The application is hanged up after working for few hours.The CPU usage on client machine is showing 100%.The pentium-3 machine is still running.Both are connected to same server.The sound filter is used play sound when ever new or updated data is received by the client machine.The sound filter is configured on both client machines.The difference in both the machines is processors(pentium-3,pentium-4).Please help me if you faced this problem.

Thanks in advance,
MSR
 
Nick Meverden
Ranch Hand
Posts: 59
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
have you looked around in the release notes? http://java.sun.com/j2se/1.3/relnotes.html

I would also check 1.4 release notes to see if this was a bug identified in 1.3. Usually 100% is caused by run away Threads.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!