• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which version should I use?

 
Joe Guzzardo
Ranch Hand
Posts: 57
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am running windows 95 and JDK 1.2.1. I would like to test servlets on this system. At the Sun download site I see that I can download JSWDK 1.0.1, JSDK 2.1 and JSDK 2.0. Which of these servlet development kits would be appropriate for my system? Thanks, Joe
 
Joe Guzzardo
Ranch Hand
Posts: 57
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, I got servlets working using JSDK2.0 and servletrunner, but it's also necessary to follow the workaround specified in this link:
http://developer.java.sun.com/developer/bugParade/bugs/4227981.html
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic