Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Tomcat

 
Michael.H.Sun
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

I did:
Dear all,
set JAVA_HOME=C:\jdk1.3
set TOMCAT_HOME=C:\JAKARTA-TOMCAT
1) the JDK1.3 works.
2). when I do the following to start Tomcat:
c:\jakarta-tomcat-3.2.1\bin> start
I receive the follwing error messages:
-- out of environment space
-- using class path
--starting Tomcat in new windows.
Would anyone tell me how to fix it?


 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello
Could you be more specific
1. which OS are you using
2. what is your classpath settings
3. At what point exactly does it stop
etc.
 
Joel Cochran
Ranch Hand
Posts: 301
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It sounds like you are using Win9x or ME...
Open a DOS window...
Right Click the DOS icon at top left...
Click 'Properties'...
Click the Memory tab...
Change the 'Initial environment' to 4096...
Apply and go back to DOS prompt...
change directory to your tomcat install...
make sure JAVA_HOME and TOMCAT_HOME are set...
type bin\startup...
Tomcat should start in a new DOS window.
Off you go!
Good luck,
Joel
------------------
--
Joel Cochran
 
Michael.H.Sun
Ranch Hand
Posts: 39
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Anil,
I am using Window 95. Thanks.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic