Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Need help. Problem with JBuilder4 and Java runtime

 
Chris Ben
Ranch Hand
Posts: 135
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I just installed Jbuilder4 in my PC after I removed my previous JDK1.3 and Java Runtime 1.3. The problem is that I found I can not install runtime 1.3 properly using the previously downloaded installation file and I cannot run some applets in java tutorial in my browser now.
My system is NT4.0. Can someone tell me what is going on?
Thanks a lot.
Chris
 
Mark Simms
Ranch Hand
Posts: 36
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Be sure your environmental variables are set-up correctly:
-- examples below --
JAVA_HOME=c:\jbuilder4\jdk1.3
JAVABIN=c:\jbuilder4\jdk1.3\bin
Be sure %JAVABIN% is placed in the PATH setting.
Double check your jbuilder4\jdk1.3\jre directory and make sure the proper JARS are installed there.

If you continue to have problems, I suggest reinstalling Jbuilder4 as you may have "hosed" some of it's configuration files.
 
Chris Ben
Ranch Hand
Posts: 135
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks. Found the problem, I installed the run time in the default jre directory, not in JBuilder's jre. Now it works.
Have a nice day
Chris
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic