Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

which software do I need to install for JSP

 
ellen berry
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, there:
I am a new learn, But I do not know which softwares I need to install, then I can run .jsp file. Please give me some suggestion. Thanks a lot.

 
deep venu
Ranch Hand
Posts: 56
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi there!
all u have to do is to install jdk and jsdk and an app server..
u cld use tomcat to run your .jsp files..
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13071
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
NOT the JSDK and app server- Just Tomcat. Download from
jakarta.apache.org
Tomcat is a complete webserver. Version 3.2 is for the current API, version 4.0 is experimental for the next generation APIs
You also need the SDK 1.2.
Bill

------------------
author of:
 
ellen berry
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, Thanks a lot. Could you give me a detail process about installation. How do JDK communicate with TOMCAT?

 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13071
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No need for me to give you installation details, the Tomcat package is quite complete.
Tomcat finds the JDK runtime and libraries by means of your path or you can set a JAVA_HOME environment variable.
Bill
 
Mike Curwen
Ranch Hand
Posts: 3695
IntelliJ IDE Java Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ellen, I have a small Word document that I wrote for myself, regarding Tomcat on Windows NT.

If you want it, let me know.. my email is in the profile.
 
vikinsa
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You should have JSDK2.0+ versions installed, JDK1.1+ versions installed, TOMCAT 3.0+ version installed on the system. Please do triple check the classpath before you begin.

Originally posted by ellen berry:
Hi, there:
I am a new learn, But I do not know which softwares I need to install, then I can run .jsp file. Please give me some suggestion. Thanks a lot.



------------------
Vikas Aggarwal
Technology Associate
http://www.vikinsa.com
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic