Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Servlet 2.3  RSS feed

 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!
I work with a Tomcat 3.1 and I haven�t a Servlet 2.3.
Where I can get it??
Thank you in advance.
 
Fei Ng
Ranch Hand
Posts: 1245
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
try www.javasoft.com
You might need to upgrade tomcat though.
I think only the latest support servlet 2.3.
Not sure about ther version #. Just check it out at their site.
 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Tomcat added support to Servlet2.3 and JSP 1.2 on Tomcat4 , the version called catalina, so look for it, WebLogic 6.x also suppports this specifications and also EJB2.0
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!