This week's book giveaway is in the Agile and Other Processes forum.
We're giving away four copies of The Journey To Enterprise Agility and have Daryl Kulak & Hong Li on-line!
See this thread for details.
Win a copy of The Journey To Enterprise Agility this week in the Agile and Other Processes forum! And see the welcome thread for 20% off.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Jeanne Boyarsky
  • Liutauras Vilda
  • Campbell Ritchie
  • Tim Cooke
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Junilu Lacar
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Ganesh Patekar
  • Tim Moores
  • Pete Letkeman
  • Stephan van Hulst
Bartenders:
  • Carey Brown
  • Tim Holloway
  • Joe Ess

Where I have to mention my template in XML?  RSS feed

 
Ranch Hand
Posts: 291
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
<servlet>
Hi friends,
My servlet uses two template where I hav to put the name of second one in my xml?
(first template is update_Bug.html as you can see and the second one is update_last.html)
Many thanks for your help,
Elahe
 
author
Ranch Hand
Posts: 3892
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This certainly doesn't belong in Web Services. I'm guessing that you might find more help in the Servlets forum.
Kyle
 
Elahe Shafie
Ranch Hand
Posts: 291
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear friends,
As you know they sent my question here I added part of my servlet as well let me know what else you want to see to send please let me now.
Let me tell you the problem in details I can get first template(update_Bug.html) and if I enter wrong date it will bring the second tempalate(error_ update_page.html) with the error message and some more user interface stuff second one is exactly the same as first one just I played with the color and some stuff and then when I fix the date and hit the Update botton, it should update the bug and bring thank you page but it retuns empty page and nothing updated!!!
Could you please help...
Many thanks,
Elahe
 
Ranch Hand
Posts: 567
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Elahe,
are you sure that your second template has been put / initialised?
I've only seen templates being inserted with template tags in jsp, so I'm not quite clear what the xml is doing. I presume that is your web.xml?

Adam
 
Elahe Shafie
Ranch Hand
Posts: 291
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes Adam you got my question complitly and that is my web.xml and I don't know how can I initial my second template on it?
Could you help me on this?
Many thanks,
Elahe
 
Elahe Shafie
Ranch Hand
Posts: 291
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
solved it.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!