Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

performance question  RSS feed

 
Steve Yu
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I deployed an application from one machine to another one. Both of them has almost the same memory, CPU. I use Macromedia JRun. But the speed on one machine is significantly slower than the other. It is about 10 times. What can be the obvious reason for that ? How to check ?
 
Jeanne Boyarsky
author & internet detective
Sheriff
Posts: 36406
454
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maybe one machine is running more applications (using up more memory) than the other?
 
Brian R. Wainwright
Ranch Hand
Posts: 92
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Could it be issues with the network?
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 65826
134
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We had a similar problem at one of my past jobs. Turned out someone was rebooting the server overnight...
bear
 
Sohail
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You could also check on the machine type. A server class machine and a workstation would behave differently. Also machine age can turn out to be a factor. We have had instances where a solaris workstation being used as a server had better performance than an old server class machine.
 
Dana Hanna
Ranch Hand
Posts: 227
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
could be a bazillion reasons - what OS?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!