Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

transferring data......

 
timothy passcal
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In my servlet application the message "transferring data from locahost...." is what I see on the status bar of the mozilla and firebird browser but in IE i see done.
Any ideas what could be causing this??
Thanks
TP
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
check the log of your server application (tomcat, apache etc.). There you will find a more detailed error information
 
timothy passcal
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
tried that already, the log using log4j tells me that the httpservletresponse has been delievered. See, on IE, there is no problem, this happens on mozilla and firebird. We are going to be installing on mozilla base soon and this will create customer service nightmares...
 
Mark Spritzler
ranger
Sheriff
Posts: 17278
6
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
T. Tpass, we only have a couple of rules at JavaRanch. One of them being our naming policy. Unfortunately your name does not meet the standard. We require a complete first and last name. Please go you your profile and change your name to meet the policy.
Mark
 
timothy passcal
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
done, did not know about that...
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic