• Post Reply Bookmark Topic Watch Topic
  • New Topic

servlets compilation

 
sevi satalkar
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
plz. tell me one thing that for servlets do we need both jsdk.jar &
servlet.jar compatible .
i want to say that as servlet.jar comes with tomact and jsdk.jar with
servlets devlop.. kit . i hve read that their compatibility is tomcat4.0
with JSDK2.3 .
but i hve tomcat 4.0 and servlet2.0 , also i have set both jar files in my classpath, but it is giving compilation erros , with RequestDispatcher class .

--------- thanks !!!
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13078
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Your version of the JSDK is out of date. Remove it from your system and just use the Tomcat distribution.
Bill
 
sevi satalkar
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks for responding ,
i am a newbie in java , i want to ask that without Java Servlet
Develop. Kit are we able to run servlet on tomcat4.1 .
and what settings i hve to make in classpath setting , i mean
which dir i hve to add.
Please reply soon .

thanks !!!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!