Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

plz. do help me  RSS feed

 
sevi satalkar
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i need Java Servlet Development Kit 2.3 , i have JSDK2.0 which is not
matching with Tomcat4.1 . I badly need it as none of SUN's site is working.
plz. send it to patel_rich@rediffmail.com .
i will be grateful!!
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13078
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Why do you want the JSDK? Tomcat is the most uptodate implementation of servlets and JSP.
If you want the latest Sun goodies, the Web Services Developer Pack found here. is what you want, it even contains Tomcat 5. However, it is a larger and more confusing package than plain Tomcat.
Bill
Incidently, "plz do help me" is a horrible title for your post. Titles should describe the problem.
[ March 04, 2004: Message edited by: William Brogden ]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!