Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

500: SERVER ERROR [AS - 00-0002]

 
Yogesh Bompilwar
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am facing a problem with my application on weblogic6.1 server.
I do have one select box on my page(in upper frame). on change of that select box lower frame displays some information for that selected value. But some time it displays "500: SERVER ERROR [AS - 00-0002] " in lower frame. but it is not consistant in showing this error so I could not trace down the source for this error. After few more trials in select box i get the proper display.

Please anyone could help me out.

Thanks in anticipation

Yogesh
 
Dale Wyttenbach
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Siteminder Illegal Characters in URL. Characters defined in BadUrlChars
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Here is a PDF link to the error code

http://my.eurorscg.com/unprotected/reports/docs/sm-agent-guide_v5QMR2.pdf

It appears similar errors were detected for URL's that had a space character in them. Does that help ? Do you have error logs you can post or a sample URL that the frame is trying to get at ?
 
Paul Sturrock
Bartender
Posts: 10336
Eclipse IDE Hibernate Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Though I am sure Yogesh would appreciate your help you have noticed this post was made five years ago?
 
Deepak Bala
Bartender
Posts: 6663
5
Firefox Browser Linux MyEclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Aaargh ! Not another zombie !
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic