Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

PageListServlet migration from 3.5 to 5.1  RSS feed

 
Praveen Katti
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I am trying to upgrade my application from WebSphere 3.5 to 5.1. One of the servlet is extending PageListServlet, which got compiled in 5.1 but is throwing exception at the time of loading. Can anybody let me know the procedure to convert this servlet to 5.1 compatible?
Thanks,
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!