Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
    Bookmark Topic Watch Topic
  • New Topic

Which version of Tomcat to use?

 
Linda Pan
Ranch Hand
Posts: 96
  • Mark post as helpful
  • send pies
  • Report post to moderator
I am using JDK 1.3 and will eventually use JDK 1.4 on another machine. Which version of Tomcat do I use for each JDK?
 
Bruce Jin
Ranch Hand
Posts: 672
  • Mark post as helpful
  • send pies
  • Report post to moderator
You can use all tomcat 5.x and 4.x
 
    Bookmark Topic Watch Topic
  • New Topic