Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

tomcat5, server not found

 
Rabi Tumpa
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have copied 2 zip folders for tomcat5 and compat, I have sdk1.4.
I can start the server but
when I am doing http://localhost/ or http://localhost:8080/ , i am getting error "server or DNS not found".

Can someone help please!!
-------------
some more info for the problem.
Mine is windows-xp(pro).

I tried with 127.0...in the browser but getting the same error.
----
Bill,
I strted the server from cmd promt, and all the msg i could see in the cmd prompt. I have checked the log also. It says server started.
Even, I have compared my log with one of my friends, for whom Tomcat is working fine, they look exactly same.
My guess, it has to do with browser settings, but don know how to verify that. Or how to find what is not appropriate for tomcat.
My brower is ie, windows-xp(pro);
I also tried using FireFox(brower) but there also I get the error.


Thanks.

[ November 15, 2005: Message edited by: Rabi Tumpa ]

[ November 16, 2005: Message edited by: Rabi Tumpa ]
[ November 16, 2005: Message edited by: Rabi Tumpa ]
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13074
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
1. How are you starting the server? Hint, open a command prompt, navigate the the Tomcat bin directory and run the startup.bat command. Do not try to start it by doubleclicking startup.bat, you lose information that way.
2. Why are you sure Tomcat is running at all - does it show up in the Task Manager? It may be starting and immediately stopping.
3. Which operating system? If Win98 you have to make environment space change.
Bill
 
Ernest Friedman-Hill
author and iconoclast
Marshal
Pie
Posts: 24212
35
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If none of these work, try "127.0.0.1" instead of "localhost". Not all machines are configured to recognize that as an alias for the local machine.
 
Rabi Tumpa
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
some more info for the problem.
Mine is windows-xp(pro).

I tried with 127.0...in the browser but getting the same error.

Rabi.
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by William Brogden:
1. How are you starting the server? Hint, open a command prompt, navigate the the Tomcat bin directory and run the startup.bat command. Do not try to start it by doubleclicking startup.bat, you lose information that way.
2. Why are you sure Tomcat is running at all - does it show up in the Task Manager? It may be starting and immediately stopping.
3. Which operating system? If Win98 you have to make environment space change.
Bill


Rabi,
You should try to answer all of the questions asked of you by the people trying to help you.
 
Rabi Tumpa
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey Bill,
Here are the answers again.
I strted the server from cmd promt, and all the msg i could see in the cmd prompt. I have checked the log also. It says server started.
Even, I have compared my log with one of my friends, for whom Tomcat is working fine, they look exactly same.
My guess, it has to do with browser settings, but don know how to verify that. Or how to find what is not appropriate for tomcat.
My brower is ie, windows-xp(pro);
I also tried using FireFox(brower) but there also I get the error.


Thanks.
 
William Brogden
Author and all-around good cowpoke
Rancher
Posts: 13074
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does Tomcat show up as a java.exe process running in the Windows Task Manager?
 
Rabi Tumpa
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Guys,
problem solved!
I had to disable nortan antvirus and then call for http://localhost/...

My friend Rajan P helped me to get this resolved.

Thanks to everyone who took their time to think about it.

Thanks!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic