Bookmark Topic Watch Topic
  • New Topic

Servlet Deployment

 
Rancy Chadha
Ranch Hand
Posts: 135
  • Mark post as helpful
  • send pies
  • Report post to moderator
This is with reference to the thread of Servlet Deployment started by Deepthi Tirunahari. I found that topic as closed and was unable to post my response so this is for Deepthi: The reason I think you are unable to deploy the servlet would be because you have put your servlet directory under webapps directory and you are using tomcat ver 5.5 so I think instead of putting your servlet directory(MyFirstWebApp) under webapps, try putting it under webapps/ROOT directory. Again I am not sure if this will work for you or not but give it a try and also I would like to tell you where I found this, refer to this link http://www.coreservlets.com/Apache-Tomcat-Tutorial/#Test-Servlets . This is a Tutorial on Installing and Using
Jakarta Tomcat 5.5 for Servlet and JSP Development. Since I have 5.0 installed I cannot test, you can try and let me know about it.

Thanks,
Rancy
 
Bear Bibeault
Author and ninkuma
Marshal
Posts: 65519
105
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Report post to moderator
Originally posted by Rancy Chadha:
This is with reference to the thread of Servlet Deployment started by Deepthi Tirunahari. I found that topic as closed ...


You apparently missed the REALLY BIG notice at the top of that topic that stated that the topic had been transferred, not closed, to the Tomcat forum.

Please do not open new topics that reference other topics. Reply in the transferred topic instead.
 
    Bookmark Topic Watch Topic
  • New Topic
Boost this thread!