• Post Reply Bookmark Topic Watch Topic
  • New Topic

Problem in accessing my webapplication from a different PC connected in a LAN  RSS feed

 
nidhivel raja
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I have developed a Web Application for FileUpload in my PC.I have succesfully executed my Web Application in my PC and its url is

http://localhost:8084/FileUpload2/

Now i am trying to access my webapplication which is deployed and running in my system from different Computer which is connected with my system in a Local Area Network.
I have typed the following URL in the other system's browser.
http://[my ip address]:8084/FileUpload2

But i am unable to access my web application and The Error i get is a connection Timeout error Can anyone please tell me How can i rectify this error and access my application? Thank you in advance
 
Matteo Di Furia
Ranch Hand
Posts: 102
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you reach your PC from client computer ? Does 'ping [your IP]' on client PC give any result ? Seems like a network problem.
[ October 24, 2008: Message edited by: Matteo Di Furia ]
 
nidhivel raja
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank You for your reply Mr.Matteo Di Furia I got the following response when i Pinged my PC from a different PC


The Ping Statictics was

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
pproximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
 
David Balakirev
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!

Maybe you should check the settings of your webserver about accessing connections from localhost. Just an idea.
 
Jaikiran Pai
Sheriff
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which server do you use? Is it JBoss? If yes, is it version 4.2.x? Then have a look at this.
 
nidhivel raja
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by David Balakirev:
Hi!

Maybe you should check the settings of your webserver about accessing connections from localhost. Just an idea.


Thank You for the reply Mr.David Balakirev now it is working.
 
nidhivel raja
Ranch Hand
Posts: 37
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Jaikiran Pai:
Which server do you use? Is it JBoss? If yes, is it version 4.2.x? Then have a look at this.


Thank You for your suggestion Mr.Jaikiran Pai i am using Apache Tomcat Server 5.5 Now my application is accessible from a different system it was due to the network problem.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!