• Post Reply Bookmark Topic Watch Topic
  • New Topic

Is JDK 1.5 compatible with Java Help 1.2  RSS feed

 
Venkat dasari
Ranch Hand
Posts: 67
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
We are working on a product which currently runs on jdk 1.4.2_05 version and we are using the java help 1.2. Now we are upgrading our product to jdk1.5. Can use the same version for java help or do i need to upgrade that one too.

Please let me know your suggestions or advice.

Thanks in advance
Venkat Dasari
 
Ernest Friedman-Hill
author and iconoclast
Sheriff
Posts: 24217
38
Chrome Eclipse IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't know for sure, but I don't believe there should be any problems. Go ahead and try it.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!