• Post Reply Bookmark Topic Watch Topic
  • New Topic

Community/OSS projects using J2SE 5.0  RSS feed

 
Salman Ahmed
Greenhorn
Posts: 27
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What community/OSS Java-based projects are using J2SE 5.0 (JDK 1.5) to build & compile their sources?

I am interested in viewing the source code for such projects to see how the various new features in J2SE 5.0 are being used in the Real World (TM), but most projects I've looked at so far still appear to be using J2SE 1.4.

Thanks!
Regards,
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
 
Joe Ess
Bartender
Posts: 9439
12
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The Google Code API's I've worked with required JDK 1.5+. I don't know if that's an across-the-board requirement.
And Art, our naming policy requests that you use a name that isn't obviously fake. You can change it here.
[ March 27, 2008: Message edited by: Joe Ess ]
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!